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ACCU-View

1  ACCU-View

ACCU-View is one of the TOUPTEK PHOTONICS’s most famous camera control
software. It provides functions to fully control the camera and present the videostream
processed by Ultra Fine™ color engine at high speed, which includes dedicated pipeline to
process the raw data into a realistic scene. Besides, diversified useful tools are provided for
specific purpose, such as luminance calibration, measurement, image stitching, extending
depth of field, video watermark attachment, color composition, imaging processing and so on.
Multi-language mechanism is also realized to support random language, which includes but
not limited to English, Chinese, Russian, Turkish, Korea, Polish and so on. Now ACCU-View
is widely used in the field of medical microscopic imaging, industrial detection, machine
vision, astronomical observation, etc.

ACCU-View is totally compatible with ToupCam full series of digital cameras. With authorized license,
ACCU-View software could be used with other cameras, which support Twain or DirectShow interface. ACCU-View
is one of the best software in the camera industry, and the United States education department is strongly

recommend

1.1 Operating System

Microsoft Windows:
® 32bit Windows XP, Vista, 2008, Win7, Win8
® 64bit Windows XP, Vista, 2008, Win7, Win8

Mac:

® O0SX10.6,0SX10.7,08X10.8

Linux:

® Linux 2.6 or above

1.2 Supported Language
Standard Language Package:
® 1. Simplified Chinese, 2. Traditional Chinese, 3. English

Optional Language Package:

® 4. German, 5. Japanese, 6. Russian, 7. French, 8. Italian, 9.Polish, 10. Turkish
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2 Start to Use ACCU-View

2.1 Start ACCU-View

1. Install ToupTekACCU-ViewSetup.exe to finish the installation.

2. Double click on the desktop icon to start ACCU-View;
Note: If you are using the Windows 64-bit system, it’s recommended to select the x64 ACCU-View to run ACCU-

View for maximum performance, even though x86 ACCU-View could also work.

2.2 Open the Camera

ACCU-View will detect all of the cameras that your computer has installed (Here, it is UCMOS03100KPA, a
3.1M pixel CMOS camera) and will append all the camera names as submenu to the File>Camera List menu (Here,
the submenu name is “UCMOS03 100K PA™).

Choosing the File>Camera List>UCMOS03100KPA will create a video window and start the video stream.
The video window will be associated with the name of “Video [UCMOS03100KPA]” (i.e., its title bar name will
be “Video [UCMOS03100KPA]”).

There are 4 methods to start the video stream, they are:

SEETE NN € Choose the (Here, a 3.1M pixel camera is installed)

command to create the video window

MRS e [o: 1l € Click the (If it is not activated) and the to expand the
group (if not expanded). Click the camera name (Here it is ) to create the video
window;

Toolbar button @ Click the button '®-’s down arrow on the toolbar to expand the camera list and choose the right

camera (Here it is ) to create the video window.
Twain Acquire € Choose the command to select the device from
the dialog (If never selected before)
@ Choose the command. There should be a dialog box like below

Note: ACCU-View supports the connection of one or more cameras to the computer at a time.
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2.3 Adjust Settings of the Camera

2.3.1 Change the Resolution Setting

Control

Group

Snap : Click to snap images with specified resolution

Record : Click to start to record video
Function

Live: Set the Video resolution for preview

* & 6 o

Snap: Set the Snap resolution for capture

@ ive: Select a resolution in the combox and videostream will be generated in the specified resolution
continuously. Generally a small resolution is selected to obtain faster Video Frame Rate
REINES

@ Snap: Select a resolution in the combox and an image in the specified resolution will be obtained when

clicking on the Snap button. Generally the maximum resolution is selected for high quality

2.3.2  Change the Exposure Time and Gain Setting

4 Exposure & Gain S
DAuto Exposure
Exposure Target: 120 Exposure T
Exposure Time: LT Range: [0.111, 192.465] ms
” [ mmE
Gain: 1.00

When the Exposure & Gain group is expanded, a green rectangle viewfinder marked with Fxposure
will be overlaid on the Video. This labeled region is taken as the reference region for judging if the
average brightness in the region has reached the Fxposure Target value. The Exposure ROl rectangle
border can be dragged to modify the size

Uncheck the Auto Exposure box to switch the the exposure control from Auto Exposure mode to
Manual Exposure mode. The Exposure Target slider will be disabled and the Exposure Time slider bar
Function will be enabled for adjustment. Increasing the Fxposure Time will increase the brightness and
decreasing it will do the opposite. Increasing the FExposure Time has no effect on the frame rate until it
reach a specific limit. If the Fxposure Time is larger than the limit, the frame rate will be decreased

In the Manual Exposure mode at a fixed Exposure Time, the image brightness can also be changed by
adjusting the microscope light source

Increasing the (ain can also increasing the brightness without having an effect on the frame rate. But

Gain with a greater value will also magnify the noise. So only when the microscope light intensity is

3
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very weak, drag the Gain slider right to obtain a brighter scene

The primary user can choose Automatic Exposure mode, through setting the appropriate Fxposure
Target value, to make the image brightness comfortable to human eye. When the external light source
intensity is changed, the software will adjust Exposure Time automatically to make the average
Remarks

brightness in the viewfinder area to the target brightness

The other option is that user can uncheck the Auto Exposure and adjust the Exposure Time manually

by dragging Fxposure Time slider

2.3.3  Change the White Balance Setting

& White Balance 2
Temperature: 6503

0

Tint: 1000

Control 0

Move the ROI (Marked by a red rectangle) to a pure white or gray
object and click "White Balance" to establish the white balance for
future video.

Group

| White Balance ‘ | Defaults ‘

Expand the White Balance group and a red rectangular viewfinder marked with White Balance will be
overlaid on the video; Drag the viewfinder to a pure white or gray object and click White Balance
Function button to establish the video white balance for future video

Temperature and Tint could be used to adjust White Balance setting manually for user defined

purpose

It’s recommended that the temperature value is set to a color temperature value of the light source to
obtain a proper white balance effect
REINEE

Users could adjust Temperature and Tint value to obtain a particular effect. For example, set a lower

temperature will have a warmer effect on the video

2.3.4 Change the Color Setting

Control

Group

€  llue: Adjust the Hue value of the video
Function € Saturation: Adjust the saturation value of the video

€ Brightness: Adjust the brightness value of the video

4
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Contrast: Adjust the contrast value of the video
Gamma: Adjust the gamma value of the video

Defaults: Restore all the color settings to default one

* 6 o o

Contrast and Gamma adjustment could bring sharper or brighter effect in some condition if users
Remarks
prefer.

2.3.5 Change the Frame Rate Setting

(5 Frame Rate *

Low High

Control 0

Move the slider to the right to ensure that the camera plays live video at
the fastest frame rate that the computer USB hub supports. TF live video
G roup fails to display, move the slider to the left to decrease the frame rate.

This group can be used to adjust the Video Frame Rate. Drag the slider to the right to ensure the fatest
Function
Video Frame Rate if your computer USB hub supports

If Video window appears black and fails to display, drag the slider to the left one step a time until the
REINENE video window could display video normally. This condition happened when the USB transportation

capability of hardware on PC side is not strong enough

2.3.6  Change the Color mode Setting

Control

Group

€ Color: Set the video to Color mode
Function
@ Gray: Set the video to Gray mode

Remarks € Cray images can be used in applications without color requirement

2.3.7 Change the Flip Setting

>

Control dhHip
I:‘Honzonta\
Group I:‘Vemca\

Horizontal: If the Video on the screen appears in different horizontal direction, check this to set the
video direction to the right one
Function

Vertical: If the Video on the screen appears in different vertical direction, check this to set the video

direction to the right one

If the video has a orientation deviation of 90 or 270 degrees, please rotate the camera relative to the

Remarks

sample to adjust the video orientation
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2.3.8  Change the Sample Mod Setting

Control _* Sampling
Bin

Group Skip

Bin: Pixel binning refers to the method of combining (averaging) adjacent pixels of the same color.
Since Bin will take some time, the frame rate in Bin mode is slower than that in Skip mode normally

Function Skip: Also called Decimation, means that a certain amount of pixels is not read out but skipped
(horizontally, vertically or in both axes). This reduces resolution of the resulting image to obtain a

high frame rate with a side effect of introducing sub sampling artifacts

Bin: Good image quality, spend a little more time on calculation while the frame rate will be reduced
REINE S
Skip: Fast frame rate while the image quality is slightly lower

2.3.9  Change the Power Frequency Setting

Control

Group

€ This function can eliminate stroboscopic phenomenon between different countries and areas for
Function
different power frequency, please select it according to your national local power characteristics

@ Itis 50Hz for China

€ If the stroboscopic phenomenon still appears after choosed the right power frequency, please set the
REINES

Exposure Time to the integer times of 10ms(50112)/8.333ms(6001~). This can eliminate the

stroboscopic phenomenon completely

2.3.10 Change the Histogram Setting

i Histogram A
1o 50 100 150 200 255
Left: 0 =
Right: 255 ;

A Histogram illustrates how pixels in an image are distributed in each color channel. A Histogram can
help you determine whether an image has enough detail to make a good correction
Function

There are two lines on right and left respectively. The pixels will always be destributed between the

two lines. Resposition the lines will change the distribution of the pixels

Drag the left vertical line to the right will increase the image contrast while drag the right vertical line

REINES

to left will will increase the image background brightness

6
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2.3.11 Save & Load Parameter Setting

Control

Group

After the light source and the camera parameters are adjusted to make the video satisfied, the camera
Function control settings can be saved by clicking the button. The saved parameter can be for the

later use to resume the same scenario

Remarks The parameters could also be save, load, overwrited

2.4 Image Capture and Save

2.4.1  Single Frame Capture and Save

Click the Snap button on Camera Control Sidebar, an image can be obtained in a specified resolution.

Note: Using the ROI tool to select the region that you are interested in, the snapped image will be only the ROI
area.

To save the current captured image, click Save = button on the toolbar will invoke a dialog called Save as.
Fill the content in the dialog and click Save will save the captured image. ACCU-View supported:

Window Bitmap(*.bmp, *.dib, *.rle). JPEG(*jpg, *jpeg, *jpe, *jif, *.jfif) Portable Network
Graphics(*.png). Tag Image File Format(*.tif, *.tiff). Compuserve GIF (*.gif). PCX(*.pcx) Targa(*.tga)
JBIG(*.jbg). ACCU-View File Type(*.tft)

Note: For WindowBitmap(*.bmp, *.dib, *.rle), Compuserve GIF (*.gif), PCX(*.pcx), Targa(*.tga),
JBIG(*.jbg), ACCU-View File Type(*.sft), the Options button is not enabled to indicate that these formats do not
have optional settings.

For JPEG(*.jpg, *.jpeg, * jpe, * jif, * jfif). Portable Network Graphics(*.png). Tag Image File Format(*.tif,
* tiff), the Option button is enabled. The corresponding dialogs are shown as below(Fig.2~Fig.4) :

JPEG [ x | PNG
Lpaualitaty [ |nterlaced
Best Best
compression quality
75 :
I:‘Frugresslve Smoothing 0 :
|| optimize coding
Save these settings as defaults Save these settings as defaults
g g
Cancel Reset all Cancel Reset all
Fig.2 Fig.3
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]
A d
[Jppend pages Batch Save
S Directory:
Compression: |Lzw (default) v
P |[-]
.
Cancel
Eet . Be.’rt File:
compression quality
Name Format: ‘mmmfddeHfMMfSS V|
» ]
File Prefix: ‘tesﬂ |
File type: ‘png v‘ ‘ Option |
D Save these settings as defaults
Sample: test-2013-02-28-05-32-43.png
oK ‘ | Cancel ‘ ‘ Reset all

Image quality

Progressive

Optimize coding

Smoothing

Save these setting
as defaults
Interlaced
Appended pages
Compressions

Image quality

242

Fig.4 Fig.5

€ In case to save an image in JPEG format (*.jpg), Image quality in the edit box is available
for adjustment. The values range from 0 to 100. Default value:75

@ The default is unchecked

@ The default is unchecked

@ The values range from 0 to 100. Default value:0

@ When saving a file, the current settings will be saved as defaults for the next file save
operation if this box is checked

@ The default is unchecked

€ Determine whether the current image will be saved in multiple pages style or not

€ TIFF format can be chosed in different compression ways, default value: LZW (default)

@ In case of choosing Compressions as JPEG, the Image quality is available or adjustment.
The values range from 0 to 100. Default value: 75

€ Set to a specified value

SEVERleseeaine e il 49 The current settings will be saved as defaults for the future

Sequence Capture and Batch Save

Choose Capture>Time>Lapse menu to set the Time-lapse(Auto Capture) parameter. (See Fig.1)

Time-lapse (Auto Capture)
i oo
OK
®
File:
Name Format: ‘mmmfddeHfMMfSS v‘
File Prefix: ‘Test ‘
File type: ‘png v ‘ | Option ‘
Sample: Test-2013-02-28-05-29-30.png

Time slot(second):
Total Images 100 E
Fig.1
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Sequence capture is also called Time-Lapse Capture, This command can capture a sequence of pictures in a

predefined interval. User can specify the directory and naming format for the captured images, precisely set the

interval (Time slot,from 2 to 3600 seconds) and the total number of images.

When a lot of images are capture, the File>Batch Save... will be enabled.

The captured files can be saved at a time by choosing File>Batch Save... menu(Fig.5).

2.5 Video Record

Video Format

Flease select the video format

"élwmvfasf (recommended)

Video File

1. Set the name for the captured video file

Test

2. Select the directory for the video file

D\ Browse...

Tip Tip

The file name extension .wmv or .avi will be appended automatically to
the file name.

Format wmv/asf is recommended.

< Back Cancel < Back Cancel

Fig.6 Fig.7

Clicking the Record button on the Camera control sidebar in the Capture & Resolution Group

will bring up the Video Format dialog (Fig.6) . Check the wmv/asf or avi and click Next to invoke the Video File
dialog as shown in Fig.7.

Fill the Video File Name and Directory, clicking Next will invoke the Encoder dialog (Fig.8).

Here you can select the Encoder format, set the Bitrate(Kbps), Quality(1-100) and Key Frames Spacing
(1-30), clicking Next will invoke the Display Information dialog(Fig.9)

Here you can enter Title, Author, Copyright and Description to their fields. Clicking Back to return to the

Encoder dialog, or Next to the next step (Fig.10).

Encoder

Encoder: Windows Media Video 9 W

Encode Parameter

Bitrate (Kbps): 1536 = Defaults

Quality (1-100): 100 >

Key Frames Spacing: 4 £ Second(s)

< Back Cancel
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Display Information Start to Record
Title: Test [+ Time Limit (Minutes): 10 =
Author: Field YU Time-lapse: 1 =
Copyright: ToupTek
Summary
Description: Avideo record demo| Format: wmv/ast
File: D:\Test.wmv
Encoder: Windows Media Video 9
Quality: 100%
Tip

Bitrate: 1536 Kbps

Key Frames Spacing: 4 (Second(s))
All the display information is optional.

< Back Cancel < Back Cancel

Fig.9 Fig.10
A dialog called Start to Record will be brought up(Fig.10). Here you can check Time Limit (from 1 to 1440
minutes), enter recording time (If checked) and Time-lapse (1-100). There is a Summary that displays all the

options. Click Finish to start to record the video.

After the Video Record is started. The Record button on the Camera Sidebar will become

Clicking will stop the recording process.

2.6 Open the Browse Window
Choose the View>Browse menu from the View menu or click the Browse toolbar button | to browse
images under the specified directory on the Folders Sidebar;

Click the Folders Sidebar to activate it and double-clicking the listed directory in the Folders Sidebar will

create a Browse window as shown below(Fig.11).

Fig.11

After creating the Browse window, ACCU-View will display the Browse window that looks like

windows explorer. The child window on the left part of the Browse window called Folders Sidebar and can
be used to

10
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relocate the directory on the hard disk. Images in the current directory can be displayed in Large Icons or Small
Icons mode on the right side of the Browse window upon your setting,.
When the Browse window is active, the Edit and View menus will be changed to the following styles. There

are shown as below.

View Process Options Process Options Wi
Cut Ctrl+X Measurement Sheet
Copy Ctrl+C ;

Py ' Sidebar »
, Paste Ctrl+V

Paste Shortcut Sort g
Select All Ctrl+A Icons g
Invert Selection ﬂ Refresh F5
Delete File Delete Properties...
The menu(Fig.12) The menu(Fig.13)

These two menus can be used for the basic setting of the Browse window. For example, image file order can be set

in Forward or Reverse format according to Sort by Name, Type, Size, Width or Height et al.

2.7 Close Windows

2.7.1  Close single Windows

Click * on the window top-left corner to close the corresponding or double-click the name of the window.

2.7.2 Close All

Choose Windows>Closes All menu to close all of the pictures opened or captured inside ACCU-View frame.

11
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3 ACCU-View Windows GUI

3.1 Function GUI

A:ACCU-View; B: Menu;C:ACCU-View toolbar D:Camera Sidebar ;
E: Folders Sidebar;  F: Undo/Redo Sidebar ;G: Layer Sidebar ;
H: Measurement Sidebar ; I: Measurement Sheet; J:Statusbar;

K: Auto Hide button  L: Horizontal ruler; M:Vertical ruler

N:Frame Rate O:Frames captured P:Current Video sizes

12
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Q:Selected microscope Magnification R:Current Unit;
AA: Sidebar right mouse button context menu;

AB: Video window right mouse button context menu;

AC: Browse window right mouse button context menu;
AD: Image window right mouse button context menu;

AE: Frame window right mouse button context menu;

AF: Double-click bring up Video Properties dialog;

AG: Double-click bring up Magnification dialog;

AH: Double-click bring up Measurement dialog;

Al: Horizontal Ruler or Vertical Ruler right mouse button context menu

3.2 ACCU-View Toolbar

Item Function Item Function

1 Open ( Ctrl+O) 16 Parallel

2 Save( Ctrl+S) 17 Two Parallel

3 Browse(Ctrl+B) 18 Vertical

4 Camera List 19 Rectangle

5 Unit 20 RoundRect

6 Magnification 21 Ellipse

7 Zoom 22 Circle

8 Video Source Properties 23 Annulus

9 Video Stream Format 24 Two Circles

10 Video/Image Select 25 Arc

11 Track 26 Text

12 Object Select 27 Polygon

13 Angle 28 Calibration

14 Point 29 Gray Calibration
15 Line 30 Manual Fusion

13
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4 ACCU-View Practial Tool Kit

4.1 Luminance Calibration Tool

Gray Calibration n

ContrOI Average Gray:
Dialog

€ Switch the camera from the Auto Exposure mode to the Manual Exposure mode in the Exposure &

Resolution group

]

Function

Use ROI Image Sclect button to select a ROI on the background

Click Gray Calibration button E] on the toolbar and the above dialog appeared

Adjust light source brightness to make the Average Gray value to the desired value

* 6 o o

Initial Set Recommended Average Gray value: 190~205

4.2 Video or Image Calibration Tool

Set the [Live Resolution to the maximum resolution in Capture & Resolution group
Set the Zoom ratio to 100%
Click Calibration button on the toolbar

Function
Drag the reticule to align the calibration tails

* 6 O o o

Input the objective lens Magnification, Actual Length of the calibration tails, and then click O button to
end the calibration

€ *The Export button is used to export the calibrations to a file. This will save the calibration parameters
Initial Set and can be Imported again for the future application

€ *Make sure to use the right Magnification calibration file to match the actual lens’ magnification

14
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4.3 Video Overlay Tool

Control

Dialog

Function

Initial Set

Video Overlay
Scale
Show Show magnification
Date Time
Type: |WW—MM—DD HH:MM:SS (Second) v ‘
color I
Clarity Factor
[v] Show

L0z 2000000Fanometer

Apply 2013-02-28 06:15:09
g

Choose Sctup>Video Overlay menu to overlay the current Magnification, Scale Bar, Date Time and

Clarity Factor on the video

*The Overlays can be overlaid on the captured image by checking Capture with Marker and

Watermarker box on the Options>Preferences>Capture dialog

4.4 Video or Image Measurement Tool

Control

Dialog

Function

Initial Set

B Appearance ~
Line Width 0
Line Color [ ££0000
Line Style
Arrowl
Arrow
NEh Ctrl+N B Calculation
Start (18051470, 59, 14007352, 94)
Remove... End (22058823, 53, 8051470, 59)
Length 7178538, 31
prErE Slope 1.49
Show/Hide... ingle 56. 07
B Coordinates
Rename... Start. X 491
Start. ¥ 381
Export to Image End. X B00
E Export to Microsoft Excel End. ¥ a1 v

Measurement tool includes common two-dimensional plane measurement command. Choose suitable
tool according to specific application

Click the measure anchor and click the left button of the mouse to finish the measurement. Click the right
button of the mouse will abort the current measurement. The Mecasurement Object can be moved, deleted
or modified by selecting it with the Object Select tool

Choose the Fxport to Image in Layer menu to combine the Measurement Objects with the background
image to form a new background image

All the measure anchors are on a new layer over the background image, this will not damage the original

image. After the object is selected, click Delete on keyboard to delete them

The Object properties can be predifined by Options>Measuremen>General or Object page
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4.5 Extending Depth of Field (EDoF) Tool

Manual Fusion n

Manual Fusion

iy
g

Control Captured: 37 Captured: 37
Capture Capture
Progress: Progress: _
Group Fusion Fusion
Clear Clear
Click Manual Fusion on the toolbar and click Capture to capture the image for Fuse operation

Finely and evenly adjust the Z-Axis and capture image once a time for each adjustment. Click Manual
Fusion after finish capturing images. Wait for a while, and then a new EDol image window will be
created

Function L .

This EDol extracts the clearest part from the different focal planes to take the place of the fuzzy part to
obtain a clear image. Please pay attention to the changes of every adjustment and make sure that each

image has a different clear part. To avoid the misalignment, please don’t change the XY direction in the

EDol process.

Make sure that each image should have a different clear part. It is not necessary to capture too many
images.
Initial Set

Rotate the fine knobe evenly along the same direction in the F Dol process

Images without clear parts will make the final picture fuzzy

4.6 Video or Image Stitching Tool

€ Uncheck the Auto Exposure box to set the Exposure mode to Manual Exposure mode and make the

Function

image clear.
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€ Choose Process>Stitching () menu , click Snap to capture image and then move the sample
forward along a direction, click Snap and click capture again to repeat the operations until the end.

After all the
images have been captured, Click O to begin image stitching process and after a while, a stitched image
will be generated in a new window

€ Make sure that the image brightness will not change significantly during the movement

€ *Each moving distance should not exceed 75% of window content, which means that there should have
25% overlap region between every 2 adjacent images.

IHEIRSEIES @ Click Image Select button  to select the desired area and click Image>Crop (Shortcut Key: Shift+C) to

remove the ragged black edge (caused by the movement that is not in an extremely straight line). Finally,

choose save to finish the image Stitching process.

4.7 ROI Image Select Tool

Image Select button on the toolbar has many applications.

Select a region in the video window and click Snap to obtain a selected RO image

Function Select a region in the video window and click Gray Calibration tool to calibrate the video gray to a
desired value for the [.uminance calibration.

Select a region in the video window will enable the Copy button

Initial Set *Click Image Select button to activate it and click again to close it

4.8 Video or Image Grid Tool

Contro' View | Setup Capture Image
% Browse Ctrl+B
DIaIOg Measurement Sheet
Sidebar »
Rulers and Grid 4 Grids 4 No Grids
Best Fit Num * % Settings... Auto Grids
Actual Size Num / Manual Grids
i"? T Remove All Grids

17



ACCU-View Practical Tool Kit

Operating method: Choose View=>Ruler and Grid>Grids>Auto Grids menu

Function

It can be used as the virtual cell counting chamber.

*Auto Grids: The grids density is changed according to the image resolution

* & o o

Initial Set *Manual Grids: Drag the horizontal or vertical arrow at the top left of the window to a desired region

manually will overlay the a grid line on the image.

4.9 Video Watermark Tool

Setup Capture Image Process L

O sz Pause Video Watermark

Full Screen Esc

View Properties... lnoaliics
Control Video Overlay... D:\WatermarkTestimage.bmp ||E

Video Watermark... Curl+W

Dia|og Transparent(%): 50 E
Move Watermark »
Rotate Watermark 3 Tips
. . Use Shift + Up/Down/Left/Right arrow key to move the watermark.
Gray Calibration... Use Shift + Ctrl + Left/Right arrow key to rotate the watermark.

Il @]

Manual Fusion...

Function See the detailed information in Sctup>Watermark section in the ACCU-View help file

The watermark file must be in 24bits BMP

To intensify the Watermark effect, the Watermark image could perform binary and invert processing. For
Initial Set example, if a ruler image is taken as the \Watermark, you should binarize the ruler first and then invert the
calibration tails, as a result, the black tails changed into white and the white background changed into

black.

4.10Video Marker Tool

Video Overlay n
e I S
Marker
Rectangle Width Rectangle Height
[ & o [
Setup Capture Image Process L
@ Start/Pause Pause
Contro Full Screen Esc
x Offset y Offset
View Properties... o H o0 =
Video Overlay... Rotate: P
Video Watermark... Ctrl+W Color:
Move Watermark »
Rotate Watermark »
Gray Calibration...
f Manual Fusion... ‘ o ‘ ‘ Cancel | ‘ Apply
Function € Operating method:  Choose Sctup>Video Overlay menu and click the Marker page

[l @ * The Marker overlaid on the video window can be took as real Cross in the eyepiece
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4.11Line Profile Tool

Line Profile

Process | Layer Measurements

g c . Ci |
3 Stitch.. Shift+T ance
Filter... Shift+F
Range... Shift+R
Segmentation... Shift+S
Control Binary... Shift+B
Dial Emboss... Shift+E
9 Pseudo Color... mogron
Surface Plot...
-
Line Profile...
Diffuse. Shift+D
Granulate... Shift+G
Mosaic...
Fusion...

Color Composite...

Function Operating method: Choose Process>Line Profile menu

*Click the Line button on the toolbar to draw a [.ine, choose Process>Line Profile menu will invoke the
LLine Profile dialog. The R,G and B value under the line will be ploted in the lmage Line Profile window.
Initial Set

It reflects the linear brightness color value distribution under the Line at real time. The Profile line will

changed according to the [ine position or when the [.ine state

4.12Color Composition Tool

Layer Measurements

33 Stitch... Shift+T
Filter... Shift+F
Range... Shift+R
Segmentation... Shift+5 Color Composite n Select Color ﬁ ‘
Binary... Shift+B Source Images: Adjust
For File:DemoRed. TIF
: [@F (®) Selected
Control Emboss.. Shift+E o Registration e . - I
Pseudo Color... BT G 0
. Colors:
Dialog Surface Plot... B pemoblue. TIF
. . B pemoGm. T Selected: |Red: 255 Green: 255 Blue: 255 ‘
Line Profile... LI lDemoRed. TF | 0 0
Current: |Red: 255 Green: 255 Blue: 255 ‘
Diffuse.. Shift+D
Granulate... Shift+G X 0 Y: 0 50 50 S0 ... .
e | g
| Color Composite... |
Operating method: Choose Process>Color Composite menu
Function When and only when a gray image is available, the Color Composite menu will be enabled, so pls

change the captured image to gray image first.

*Choose the right color in the dye list according to the dye name and bring the grey image back to

Initial Set

colorful. If the dye list do not have the required dye, please define it with the right color first
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The Original

Image

Colorized
by Pseudo

Color

€ During the Color Composite process, select the images, adjust

its brightness (B), contrast ratio(C) and gamma value (G)
Color

separately. Make sure that the size and content of the images
Composited

fit well.

Image
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5  ACCU-View Image Process Modules

5.1 Filter Shift+F

Operating Method: Choose Process>Filter Menu.

TouView provides various kinds of filters through which you can acquire ideal images efficiently. Generally,
the filters are divided into two categories: Convolution filters and Non-convolution (Morphological) filters.

No matter what categories the filter is, different kernels take different effect on the filtered results despite the
same filter category. ACCU-View also allows access to custom filter kernel so that satisfactory results can
be achieved during image processing. The filter dialog involves four property sheets or tabs, each of which has
its own filter. Either one you choose, you can find real-time effect in preview window. Click OK or Apply,
filtered results are always written to the active image. The difference for these two buttons is, while writing
results, click OK, dialog closed, click Apply, dialog remains. For the results that already written to

images, Edit>Undo command will cancel the applied operations if you are not satisfied.

5.1.1  Filters: Image Enhance

Shown as below, this property page includes filters as follows:

Item Description

Low Pass @ The Low Pass filter replaces the center pixel with the mean value in its neighborhood. Check this filter

can soften image and remove noise by eliminating high-frequency information (this has the effect of

blurring sharp edges)

High Pass @ The Iligh Pass filter enhances high-frequency information by replacing the center pixel with a

convolved value calculated from a certain kernel

€ Similar to Low Pass filters, Gauss filter can soften image by eliminating high-frequency information,

but not as effective as [.ow Pass. It softens image with its Gaussian formula
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High Gauss Similar to Sharpen filter, High Gauss enhances detailed information of images, but with less noise and

a Gaussian curve type of kernel

Equalization @ The Fqualization filter enhances image contrast based on the histogram algorithm

Sharpness @ The Sharpness filter enhances detailed information of images

Median € Vedian filter removes impulse noise from an image. It first sorts out the neighborhood pixels

according to luminance value, then replaces the current pixel with the Median value

Similar to Median filter, Rank filter also removes impulse noise from an image. The pixels in the
kernel are ranked by order of intensity, and the pixel in that range at the rank percentage is chosen for
comparison. For example, in a 5x5 kernel, there are 25 pixels. A rank percentage of 95% would
choose second-brightest pixel for comparison. If the difference between the selected pixel and the
center pixel is greater than the threshold value, the Rank filter replaces the value of the center pixel

with the value of the selected pixel

The functions of filters are in relation with the factors below:

To Image Enhance filters, the shape and size of kernel is of great importance;

To Equalization filters, their options relate to histogram FEqualizations, among them is local Histogram
Equalization which modifies the contrast of an image based on the pixel values in a small window surrounding each
pixel
Description

@ Check 3 x 3 kernel will produce a more subtle filtering effect

Check 5 x 5 kernel will produce a moderate filtering effect

2
@ Check 7 x 7 kernel will produces a more extreme filtering effect
*

Filter applied times on the image. Each operation is based on the results of previous operation. So
Passes
more times applied, more amplified the effect will be

€ Applied value reflecting how much of the filtering effect on the image. The range is from 1 to 10.

Value 10 specifies the full strength (100%) of the filtered result applied to each pixel. Value 1

Strength

indicates that only 10% of the difference between the filtered pixel value and the original pixel value

should be applied

€ This value specifies which pixel in the sorted array will be used to replace the center pixel. Pixels in
the array will be sorted in ascending order. The pixels are indexed from 0 to Kernel Size x Kernel
Size-1. In the pixel index 0 corresponds to the lowest pixel value

€ The Rank will be specified in terms of a percentage of the indexes (Kernel Size x Kernel Size-1). 0%

rank means the lowest index (lowest gray value), 50% Rank means the middle of the array. and 100%

rank means the highest index (highest gray value)
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The Equalization filter enhances image contrast based on the histogram algorithm, it has the following options.

Equalization

Window

Best Fit

Linear

Logarithmic

Exponential

Description

oI RIS eelztny| @ [ocal Histogram Equalization equalizes an entire image or partial image according to the size of

window

Image pixels statistics (min, max, histogram, mean, standard deviation, etc.) will be calculated on a
small Window of the image. These measurements are then used to derive the local contrast for that
area of the image. In short, an area of Window x Window around each pixel is all that is considered
when modifying the intensities in the image. Larger Window produces smoother results, while small

Window track small details more closely

Choose Best Fit command to optimize the values for the particular image. The results are achieved by
stretching the local histogram to maximize the contrast between the brightest and darkest pixels in the

local window region

This option distributes the histogram linearly across the intensity scale. This function produces a high

contrast image with the highest possible dynamic range

This option concentrates the histogram at the low end of the scale. This function produces a high
contrast image with little dynamic image. It will tend to darken the image overall. It is useful for

increasing the contrast in a very light image

This option concentrates the histogram at the high end of the scale. This function produces a high
contrast image with little dynamic image. It will tend to lighten the image overall. It is useful for

increasing the contrast in a very dark image

5.1.2  Filter: Edge Enhance

Shown as below, this property page includes filters as follows:
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Description
@ Check this filter to enhance the principal edges in an image. (The Sobecl applies a mathematical

formula to a 3x3 neighborhood to locate and highlight its edges)

@ Check this filter to enhance fine edges in an image. The Roberts filter is not a convolution filter. It
Roberts applies a mathematical formula upon a 4 x 4 neighborhood to produce its effect. The upper left pixel in

the neighborhood is the one that is replaced

Sculpt @ Check this filter to apply a sculpted effect on the image

Laplace € Select this filter if you want to enhance all the edges in an image

€ Select this filter if you want to detect and emphasize edges and textures. The Variance filter substitutes
Variance
a pixel with the standard deviation for its neighborhood

Horizontal @ Check this filter to detect and emphasize horizontal edges

Vertical @ Check this filter to detect and emphasize vertical edges

If one of the Edge filters (Laplace, Variance,Horizontal and Vertical Edge filters) has been checked, the

options will relate to kernel size, passes, and filtering strength. The following options will be displayed

Description

€@ Check 3x3 kernels to produce a more subtle filtering effect

Check 5x5 kernels to produce a moderate filtering effect

Check 7x7 kernels to produce a more extreme filtering effect

o |0 o

Enter the number of times that the filter will be applied to the image. When a filter is applied multiple
Passes times, its effect is amplified by each pass. An image that has been softened by one pass of the Image

Enhancement Filter, will be softened further by a second pass

€ Enter a value from 1-10 that reflects how much of the filtering effect to apply to the image. A value of 10

specifies that the full strength (100%) of the filtered result will be applied to each pixel. Values less than
Strength 10 cut the full weight of the filter - a value of 1 indicates that only 10% of the difference between the
filtered pixel value and the original pixel value should be applied, a value of 2 indicates that 20% of the

difference should be applied, and so forth

Note: If you have selected Sobel, Phase or Roberts, no options are available.

If you have selected Variance, the Passes and Strength options are not available

5.1.3  Filters: Morphological

Shown as below, this property page includes filters as follows:
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Description
€ Check this morphological filter if one wants to modify the size of objects in the image. The Frode

filter erodes the edges of bright objects and enlarges the edges of dark ones

€ Check this morphological filter if one wants to modify the size of objects in the image. The Dilation

filter dilates bright objects and erodes dark ones

€ Check this morphological filter if one wants to modify the shape of objects in the image. Assuming
the image contains bright objects on a dark field, the Open filter will smooth object contours, separate

narrowly connected objects, and remove small dark holes

€ Check this morphological filter if one wants to modify the shape of the objects in the image.
Assuming the image contains bright objects on a dark field; the Close filter will fill gaps and enlarge

protrusions to connect objects that are close together

€ Check this filter to detect and emphasize points, or grains, that are brighter than the background.
There are 3 kernel sizes for this processing. Click the radio button to change the kernel size to the

value that most closely matches the size of the grains to detect

€  Check this filter to detect and emphasize points, or grains, that are darker than the background. There
are 3 kernel sizes for this processing. Click the radio button to change the kernel size to the value that

most closely matches the size of the grains to detect

Gradient € Check this filter to enhance edges in an image

€ Check this filter to separate objects that are touching. The Watershed filter erodes objects until they
disappear, then dilates them again, but will not allow them to touch. The Watershed filter will not

Watershed

operate upon | ruc Color images. If one wants to separate objects in a True Color image, he must first

convert it to Gray Scale (see : lmage>Gray Scale)

€ Check this filter to reduce an image to its skeleton. When choosing this filter, one must set the

Thinning

threshold that determines whether a pixel is part of the subject, or part of the background (see Options
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below). The Thinning filter will not operate upon Truc Color images. If one wants to thin a True

Color image, he must first convert it to Gray Scale

Distance

The Distance filter is used to show the distances of pixels within blobs to the outer boundaries of
those blobs. After applying the distance filter, the background will be black (i.e. pixels with value 0).
Only the area within the blobs will have non-zero values (will be white). The values of each pixel
within the blob will be a count of the shortest distance from that pixel to the edge of the blob. Thus,
all pixels along the blob's border will have a value of 1 (since they are one pixel away from the edge
of the blob); pixels that are a distance of 2 from the border will have the value 2, and so on. This
creates a distance map of the image. The Distance filter will not operate upon True Color images. If

one wants to use the Distance filter with a True Color image, he must first convert it to Gray Scale

If Erode, Dilate, Open, or Close filters is checked, the options will relate to the kernel size and shape. The

following options will be presented:

Item Description

2Xx2

Check to use the 2x2 square kernel configurations

3 X 1 Row

Check to use the 3x1 row kernel configuration

1 x 3 Column

Check to use the 1x3 column kernel configuration

3 x 3 Cross

Check to use the 3x3 cross kernel configuration

5 x 5 Circle

Check to use the 5x5 circular kernel configurations

L IR IR IR SN IR 2

7 x 7 Circle

Check to use the 7x7 circular kernel configurations. This is a two-pass filter, accomplished using a 5 x

5 circle followed by a 3x3 cross

11 x 11 Circle K4

Check to use the 11 x 11 circular kernel configurations. This is a three-pass filter, accomplished using

a 5 x 5 circle followed by another 5 x 5 circle, followed bya 3 x 3 cross

Passes L g

Set the number of times iterate the filter

If the Tophat, Well, or Gradient filter is selected, the options will relate to kernel size and shape. The following

options will be presented:

Description

*

Check to use the 3x3 square kernel configurations

*

Check to use the 5x5 square kernel configurations

*

Check to use the 7x7 square kernel configurations

If Distance, Thinning, or Watershed filter is checked, the options will relate to the threshold. The following

option will be presented:

Item Description

Threshold

Enter a percentage value from 1-100 that specifies the intensity value to Threshold binarize the
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image. For example, a Threshold of 50% on a Gray Scale image would set all values <127 to 0

(black) and all values >128 to the maximum value for that image class (white)

5.1.4 Filter: Kernel

The Kernel page allows editing kernel files for both Convolution and Morphological filters. The dialog shows

as below:

Filters n

| Image Enhancel Edge Enhance | Morphological | Kernel ‘

Filter type
(®) Convolution () Morphological
Kernels
higauss 5x5 -
higauss 7x7
higauss 9x9
hipass 5x5
horzadae 3x3
Option
s
Strength
Unda 0K Cancel Appl
pply

Note: The HiPass, LoPass, Laplace and Unsharp kernel files are used by the HiPass, LoPass, Laplacian and
Sharpen options listed in the Filter window (i.e., there is no difference between selecting one of these kernel files
and selecting its option button in the Filter window -- the two methods ultimately do the same thing). Because
these kernel files are essential to the operation of these filtering options, they must not be deleted or renamed.

Item Description

Filter type € Check to modify the kernel for a selected Filter type, either Convolution or Morphological filters

€ Name :This list box contains the name of the selected kernel file. If one wants to save the modified

kernel file to the same file,leave it as it is. If one wants to save the file to a new location, enter the new

filename here

€ Kernel Size: Click the spin buttons or enter the number to change the size of the kernel. Either
direction may take into account one to nine pixels. As one modifies the Kernel Size, the shape of the
kernel representation changes accordingly. In the center of the dialog, there are white boxes containing
coefficients that will be multiplied with each pixel that will be taken into account by the filter kernel.

One can change any coefficient by clicking on it and adjust it as desired

€ [Fill: Click this button to fill every element of the kernel with a particular value. The Fill kernel dialog
appears. One may enter a value between 0 and 10. Using the Fill button is useful for setting all

coefficients to the same value. One may then change the coefficients that require a different value

€ Offset: The pixel whose value is being modified is usually the center-most pixel. One may, however,

designate any pixel. ACCU-View signals the pixel to be changed by putting a box around it. Choose X
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and Y Offsct spin buttons to apply

€ Click to create a new filter kernel. The Hdit Kernel dialog will appear. The functions of the dialog are
the same way as the dialog for Fdite=* described above), with the exception that the file name for the

new kernel file must be provided

Delete @ Click to Delete the selected filter kernel file

5.2 Rangeeee Shift+R

Operating method: Choose Process>Range menu
The Range command allows set the intensity levels of the image to increase the contrast and enhance the
display in low-light situations.

Ll Range - b
Reset | |E 235 ‘E | Update‘

N 19110
Best Fit
Invert
9555
Cancel
o 1 1 1 |
ol 100 200

STe[a AWl € The Range dialog shows the Histogram of current image on which two vertical marks stand for high

(=

PJEl

Item Description

and low end of strength. The cursor can move the marks. While looking at a colorful image, the

Histogram will show red, green and blue colors through red line, green line, blue line respectively

22 =el[ielelgiige) | @ The edit controls specify values of strength extreme. Click the up or down arrow on the spin button
can increase or decrease the value. Those values that from 0 to low end are black and the value that

ranges from high end to maximum of scale is white

€ The Resct button allows to reset the black and white levels to the high and low ends of the dynamic

Range. Reset only has effect on the displayed range, Reset all functions will display original settings

Best Fit € The Best Fit button automatically sets the intensity levels to the Best Fit. It instructs ACCU-View to

optimize the brightness and contrast values for the particular image

Invert € The Invert button reverses the color of the image

Update € Update will refresh the display IHistogram of the current dialog

5.3 Segmentationees Shift+S

Operating method: Choose Process>Segmentation menu.
Segmentation process is a Histogram based models for identifying certain colors in the segmented range. The

segmented range can either be selected by two vertical bars with mouse, or directly editing value through the two
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edit controls. The colors used are specified by the system palette. For the 24 bit true color image, the Segmentation

operation can be performed in either Red(R), Green(G), or Blue(B) channel separately.

Segmentation
10 L0 |2 R v

Show all the channels Apply oK Cancel

5.4 Binaryeee Shift+B

Operating method: Choose Process>Binary menu.
Binary is a kind of gray level process. If the gray of the pixel is greater than the given threshold, the pixel's
color will be changed into white. Otherwise, black. After this process, the image turns out to be dichromatic image

with only black and white color. Although the process may lose some information, it is an indispensable step of

SOmMe processes.

Binary “

Best Fit

Cancel

The curve on the Binary dialog shows different gray levels of the image. The line in the dialog indicates the

threshold value. To change the value, you can drag it to change the threshold, or change the number in the Edit

control on the dialog.

Click the Best Fit button to apply the auto threshold process to the image. The process offers an automatic

threshold, click Best Fit can help make the image Binary.

5.5 Embosseee Shift+E

Operating method: Choose Process>Emboss menu
Emboss

Convolute
Method Gradient v
@ west () Southwest Cancel
(") North () Northwest
() East () Southeast
(") South () Northeast

Preview
Back Color _
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Emboss is a kind of artistic process, which makes the image look like an empaistic image. The Preview
button in Emboss dialog allows previewing the image before creating it. The process supplies 3 kinds of
convolutions including Gradient, Different, and Prewitt. There are 8 directions for each convolution method. Users

can get different effects with different convolution methods or directions.

5.6 Pseudo Coloreee

Operating method: Process>Pseudo Color menu.

Pseudo Color

Color Table

m- I

Cance'

Image must be in Gray mode. command colorizes the active monochromatic image so as to
highlight certain features in a gray scale image. The command does not modify the pixels' values in image bitmap
(it does not convert image to true color or palette,), but creates a special palette with which the monochromatic
image is displayed. It simply associates a palette with the image that interprets the gray-level values
in the image as color.

To select the start and end colors of the range, please click the buttons at each end of the color strip separately

to bring up the color dialogues. The set result displays at the middle gradient bar.

5.7 Surface Ploteee

Operating method: Choose Progress>Surface Plotess menu.
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This command tool reflects the image intensity values intuitively as a 3-D, while in 3-D coordinate, X axes
represents length, Y axes represents width, Z axes represents brightness. The rendering effect can be achieved in
the preview window, and image position can be drawn in the window by adjusting the mouse.

Description

@ Setting the edit box on the left side can adjust the 3-D surface plot position in the preview
3-D Preview

window, the default value is -0.5

Window Direction
@ Setting the edit box on the right side can adjust the relative. It’s default value is 1

Image € Adjust the preview window Image Background Color by activating the Color dialog box

Background Color system

Capture € Capture the active image in the viewpoint window as a new image

@ Choose an appropriate color to display the different gray values in this table. Click the left color

button to set the start color value, click the right color to set the end color value, the

Color Table

intermediate color bar displays the changes between the start point color and the end point( the

relative information can be referred as color)

@ Set the Position Solid's two edit controls to their default values

5.8 Line Profileeee

Operating method: Choose Process>Line Profile menu.

Line Profile

o]

Cancel

II

Background...

Title...

Capture

Save as...

(=]
=]
IEIII

This tool illustrates how pixels along a selected line are distributed by graphing the number of pixels at each

color intensity level. In a Line Profile, the X-axis represents the spatial scale, and the Y-axis represents the

intensity values which range from 0 to 255.

Item Description

Background @ Invoke the windows Color dialog to set the Background Color of the profile window.

Title @ Use this command to set a Title on the Line Profile image
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Capture € Capture the image in the [ine Profile window as a new untitled image.

(01e]0)%; € Copy the Line Profile window's content onto the clipboard.

Save as @ Save the Line Profile image in bmp format.

5.9 DiffuseeeeShift+D

Operating method: Choose Process>Diffuse menu.
Diffuse
Size: ,57
i

Freview

Diffuse is a kind of artistic process. It can diffuse the image. Users can adjust the parameter in the dialog to

control the degree of the diffusion. Value range: odd number between 1~30.

Item Description

Size @ Illustrate the diffuse degree, default value:1,Range:1~29

Preview @ Check it to display the real-time effect when drag the slider bar

5.10GranuateeeShift+G

Operating method: Choose Process>Granuate menu

Granulate
Size: a
Q

Preview

Granuate is a process that can make the image blur. User can change the degree of image blurring, the value

range:1~20.

Item Description

Size @ Illustrate the Granuate size, default value:1,Range:1~20

Preview @ Check it to display the real-time effect when drag the slider bar
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6 Copyright & Its Term for USage

6.1 Copyright Statement

TOUPTEK PHOTONICS is TouView software copyright owner, developer and owner, its software CD and
accompanying documents are protected by international copyright laws. Our company will pursue its legal
responsibility for illegal use and behavior in violation of copyright law. TOUPTEK PHOTONICS allow you
backup software to protect your investment from loss, but only as a file for backup purposes, cannot be used for
other commercial uses and purposes. You can not in any form of my company's software to re-distribution,
modification, distribution, translate, decompile, tampering, crack and attempt to discover the source code of the
software. ACCU-View cannot be provided for the third parties any writing or making and using of very

similar software. Sequences license number is the only proof of your identification on the CD sleeve.

6.2 Terms for usage

TOUPTEK SOFTWARE LICENSE TERMS
These license terms are an agreement between ToupTek Corporation (or based on where you live, one of its
affiliates) and you. Please read them. They apply to the software named above, which includes the media on

which you received it, if any. The terms also apply to any ACCU-View

(] updates,

Y supplements

® Internet-based services, and
° support services

for this software, unless other terms accompany those items.  If so, those terms apply.
BY USING THE SOFTWARE, YOU ACCEPT THESE TERMS. IF YOU DO NOT ACCEPT THEM, DO
NOT USE THE SOFTWARE.

If you comply with these license terms, you have the rights below.
1. INSTALLATION AND USE RIGHTS.

® Installation and Use. You may install and use any number of copies of the software on your devices.
® Included Microsoft Programs. The software contains other Microsoft programs. The license terms with those programs
apply to your use of them.
2. Scope of License. The software is licensed, not sold. This agreement only gives you some rights to use the software.
ToupTek reserves all other rights. Unless applicable law gives you more rights despite this limitation, you may use the

software only as expressly permitted in this agreement. In doing so, you must comply with any technical limitations in

the software that only allow you to use it in certain ways. You may not
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10.

11.

L] disclose the results of any benchmark tests of the software to any third party without ToupTek’s prior written approval;
™ work around any technical limitations in the software;
® reverse engineer, decompile or disassemble the software, except and only to the extent that applicable law expressly

permits, despite this limitation;

™ make more copies of the software than specified in this agreement or allowed by applicable law, despite this limitation;
™ publish the software for others to copy:

° rent, lease or lend the software; or

® use the software for commercial software hosting services.

BACKUP COPY. You may make unlimited number of backup copies of the software. You may use it only to reinstall

the software.

DOCUMENTATION. Any person that has valid access to your computer or internal network may copy and use the

documentation for your internal, reference purposes.

TRANSFER TO A THIRD PARTY. The first user of the software may transfer it and this agreement directly to a
third party. Before the transfer, that party must agree that this agreement applies to the transfer and use of the

software.

USE WITH A THIRD PARTY CAMERA. The use of this software with a third party camera is strictly prohibited. Any
problems caused by use of this software with a third party camera are not supported by ToupTek. ToupTek reserves

the right to investigate the behavior of using the software with third party cameras.

EXPORT RESTRICTIONS. The software is subject to P.R. China export laws and regulations. You must comply
with all domestic and international export laws and regulations that apply to the software. These laws include

restrictions on destinations, end users and end use.

SUPPORT SERVICES. Because this software is as is, we may not provide support services for it.

ENTIRE AGREEMENT. This agreement, and the terms for supplements, updates, Internet-based services and

support services that you use, are the entire agreement for the software and support services.

APPLICABLE LAW.

® P.R. China. If you acquired the software in the United States, Washington state law governs the interpretation of this
agreement and applies to claims for breach of it, regardless of conflict of laws principles. The laws of the state where you
live govern all other claims, including claims under state consumer protection laws, unfair competition laws, and in tort.

® OQutside the P.R. China. If you acquired the software in any other country, the laws of that country apply.

LEGAL EFFECT. This agreement describes certain legal rights. You may have other rights under the laws of your

country. You may also have rights with respect to the party from whom you acquired the software. This agreement
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does not change your rights under the laws of your country if the laws of your country do not permit it to do so.

12. DISCLAIMER OF WARRANTY. The software is licensed as-is. You bear the risk of using it. ToupTEK gives no
express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which
this agreement cannot change. To the extent permitted under your local laws, touptek excludes the implied

warranties of merchantability, fitness for a particular purpose and non-infringement.

13. LIMITATION ON AND EXCLUSION OF REMEDIES AND DAMAGES. You can recover from touptek and its
suppliers only direct damages up to U.S. $5.00. You cannot recover any other damages, including consequential, lost

profits, special, indirect or incidental damages.

This limitation applies to
® nything related to the software, services, content (including code) on third party Internet sites or third party programs;
® An claims for breach of contract, breach of warranty, guarantee or condition, strict liability, negligence, or other tort to
the extent permitted by applicable law.
It also applies even if ToupTek knew or should have known about the possibility of the damages.  The above
limitation or exclusion may not apply to you because your country may not allow the exclusion or limitation of

incidental, consequential or other damages.
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