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1. Installation 

1.1 Hardware Requirements 

Minimum configuration: 

CPU: Intel I5 or above, Memory: 4GB or above, Hard disk: 80GB.  

Recommended configuration: 

CPU: Intel i5 or above, Memory: 8GB or above, Hard disk: 160GB or above. 

1.2 Software Requirements 

Windows7, Windows10 Windows11 64-bit operating system. 

1.3 Installing MicroSNAP 

1. Download and double-click the MicroSNAP .exe file to start installation.  If you only see a 

compressed .zip file, use WinZip or other archiving application to uncompress the file. 

If you see a warning message like below, click “More info” then click Run Anyway on the next 

window. 

 

 
2. Follow the prompts to install MicroSNAP to your PC and install an icon on your desktop.  

At the end, click Finish to complete the installation. 
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Figure 1-1 

 
Figure 1-2 

 
Figure 1-3 

 
Figure 1-4 
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Figure 1-5 

 
Figure 1-6 

2. Software Start and Exit 

2.1 Start 

Double-click the desktop application icon  to start the program. Or go to the program file 

directory to find this application to start. 
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Figure 2-1 



2.2 Exit 

Click the button on the upper right corner of the software  to close the program directly. 

 
 

Figure 2-2 

 

3. Interface 

3.1 Interface Introduction 

The start interface is shown below: 

 

Figure 3-1 

 

3. User guidance: when the software is started for the first time, there will be user guidance. 

Click [next] to switch to the next step or click [Close] to directly skip the guidance. Click 

[Close] in the last step, and the guide page and the default interface will still be displayed 

in the next startup; Check [Do not show again] and then click [Close], the guidance 
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interface will not be shown in the future. 

 

Figure 3-2 

4. Image Control Panel is displayed on the left side of the initial interface, including Basics, 

Measurement and Advanced. Menu and toolbar are displayed on the top, photo albums 

panel is displayed on the bottom, and Layer Management Panel is displayed on the right 

by default. 

5. In the view, click the menu label (such as Layer Management), and the module panel will 

be displayed in the window with "✓" displayed in the front of the menu label. Click the menu 

label again, and the module panel will not be displayed in the window without "✓" 

displayed. 

6. Photo albums, Layer Management, Histogram and so on, can be dragged to different 

positions by user-preference. After restarting the software, the panel positions will remain 

as changed. 

3.2 Close and display window panels 

After closing the window panel, the user can open the closed panel again through the 

View menu. 

4. Graphical Control 

4.1 Basic Graphical control and adjustment 

The basic Graphical Control includes: Camera List, Capture and Record, Exposure, White 

Balance, Flip, Camera Parameters, and Extended Properties, as shown in the following image: 
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Figure 4-1 

4.1.1 Video Capture 

Connect the camera, open MicroSNAP, and then choose the correct camera, as EXC-100 

WiFi. Double-click the button to get a live image display. 

 

 
Figure 4-2 
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4.1.2 Capture and Record 

1. Capture: Click the Capture button  to take photos which will be automatically saved in 

the album under the default path (the album path can be set in System Settings > Camera > 

Automatically save to system album). 

2. Record: Click the Video button  to display the following interface. Enter the file name 

and save it to the desired location. 

 
Figure 4-3 

3. Resolution: Resolution is used to adjust the sharpness of the image. Under high 

resolution, users can get a clearer image, but it will affect the image response speed.  

Please choose the resolution according to actual requirements. 

4.1.3 Exposure 

Exposure includes: Auto Exposure and Manual Expose 

1. Auto Exposure: The default setting of the software is Auto Exposure. When the light 

intensity changes, the software will automatically adjust the exposure to the setting in the 

Brightness menu. 

2. Brightness: In Auto Expose mode, the brightness can be adjusted to modify the preferred 

brightness of the preview image. 

3. Manual Expose: After unchecking the " Auto Exposure", the camera is in Manual Exposure 

mode. The user must manually adjust the scroll bar on the exposure setting panel to set the 

exposure value.  Adjust the gain bar to set the gain value to increase/decrease signal 

amplification (note that increasing gain may result in increased noise in the image). 

4. Gamma: The gamma value of the real-time preview image can be adjusted in real time. 

5. Auto Exposure Region: Click Auto Exposure Region, the green auto exposure area will 

be displayed. Users can use the mouse to change the size and positions of the area.  Auto 

Exposure Region feature may not be available with some cameras. 
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Figure 4-4 

4.1.4 White Balance 

White balance includes automatic white balance (AWB) and regional white 

balance (AUX WB).  AUX WB feature may not be available with some cameras. 

NOTE:  Prior to white balancing, it is recommended to move the sample out of view in the image 

window so that no sample is visible.  This ensures a reproducible result and the white balance of 

the image is not skewed by an colors found in the sample. 

1. AWB: When the active window is the real-time preview interface, click the [Auto White 

Balance] button to achieve the white balance effect. For all of these, if the white balance 

can be adjusted, other colors can be restored with the "white" as the primary color in the 

resulting photos. Most commercial-grade digital cameras now provide white balance 

adjustment function. 

2. AUX WB: Click " AUX WB " and select the white area on the screen to achieve white 

balance adjustment. 

4.1.5 Flip 

1. Check "Vertical" to vertically flip the real-time preview image. 

2. Check "Horizontal" to horizontally flip the real-time preview image. 

4.1.6 Camera Parameter 

1. Save parameters: Modify camera parameters, such as exposure/white balance and so on, 

click [save parameters], enter parameter name, as shown in Figure 4-5. After confirmation, 

the saved parameter name will appear in the list, as shown in Figure 4-6. 
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Figure 4-5 Figure 4-6 

2. Default parameters: Click [Default] to restore all parameters to the default 

3. Load parameters: In the parameter list, select the saved parameter, click [Load], and 

the camera parameters will be updated to the saved parameters. 

4. Delete parameters: After selecting the saved parameter, click [Delete] to delete the 

parameter directly. 

4.1.7 Extended Properties 

This function is mainly used to access and set the properties of the wireless camera. After 

opening the program, the WI-FI camera’s video will be obtained. In the camera option drop-

down box, there’s two ways to open the camera properties box. 

 

The first menu: in the basic image control panel, click the button 

 

Figure 4-7 

The second menu: on the toolbar, click the camera settings icon  to open the camera 

settings window. In the "Camera" tab, click the [Camera Property] button, as Figure 4-8. 

 

Figure 4-8 
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In the Camera Property pop-up box seen in Figure 4-9, you can search WI-FI camera signal 

and modify some parameters of the camera (such as video bitrate, gain B, gain_GB, gain_GR, 

gain_R, brightness, contrast, saturation and Hue). 

 
Figure 4-9 

 

Set wired IPv4: Click button , the wired settings dialog box pops up. Users can 

set the wired IP, gateway, netmask, dns1 and dns2 through the dialog box as shown in Figure 

4-10 below: 

 
Figure 4-10 

Set wireless IPv4: Click button ，the wireless settings dialog box pops up. 

Users can set the wireless IP, gateway, bnetmask, dns1 and dns2 through the dialog box as 

shown below: 
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Figure 4-11 

Switch  ap  and  sta  modes:  Click    to open the network configuration 

dialog box to switch the WI-FI mode between AP (Access Point) and STA (Station, or Client 

Mode). If the Wi-Fi mode is selected as “ap”, the WI-FI type, encode type and SSID’s buttons 

are gray and cannot be edited, while the password can be set; If the WI-FI mode is “sta”, the 

WI-FI type and encode type buttons are gray and cannot be edited, while SSID and WiFi 

password can be set. 

 

Figure 4-12 

4.2 Marking and Measurement 

Users can make measurements in the real-time preview image, a captured image, or an image 

opened from the gallery. 

Click the "Measure" tab on the left side of the main interface to expand the marking 

measurement panel. 
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Figure 4-13 

4.2.1 Marking and Measurement Icons 

The marking and measurement icons included in the panel are: 

Icon Description Icon Description 

 
 

Select 
 

 

Line 

 
 

Auto Line 
 

 

Parallel lines 

 
 

Rectangle  
 

Point-Line Distance 

 
 

Three Point Circle 
 

 

Angle 

 
 

Circle  
 

Broken Line 

 
 

Ellipse  
 

Curve 

 
 

Irregular Polygon 
 

 

Bezier 

 
 

Polygon  
 

Image 

 
 

Irregular ROI 
 

 

Flag 

 
 

Text 
 

 

Center Distance 

 
 

Concentric Circles  
 

Three Point Center Distance 

 
Three Point Concentric   
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4.2.2 Calibration 

Step 1: Run MicroSNAP and open the camera. 

Step 2: Select the current objective magnification and place the stage micrometer under the 

microscope for observation. At the preview interface, the interface is shown in the following 

figure (Note: Ensure that the image formed by the cross reticle is horizontal or vertical) 
 

Figure 4-14 

Step 3: In the measurement panel, click the icon  , hold down and drag the two ends of 

the horizontal or vertical calibration line on the image to the appropriate position (drag the 

calibration line to make it coincident with the scale line. For convenience, a small grid of scaled 

line displays 100 microns). Users can Zoom the image to 1:1 according to the prompts, and 

then calibrate as in Figure 4-15. 

 

Figure 4-15 
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Figure 4-16 

Step 4: Double-click or Right-click the mouse on the calibration line, a calibration dialog box 

will pop up, as shown in Figure 4-17, in the calibration dialog box, users can add calibration 

name, modify the objective magnification to that used in this calibration, specify the unit of 

measure, and enter the actual length (Physical Size) of the distance measured during 

calibration. 

 

Figure 4-17 

Step 5: According to the actual size of the calibration scale dragged across the stage 

micrometer, enter the actual horizontal / vertical length of the calibration line (as shown in 

Figure 4-18, the horizontal physical size is 10 microns), and modify the unit, as shown below: 

 
Figure 4-18 

Step 6: Click the [OK] button and the calibration for that objective is completed. 

Step 7: Then continue to calibrate other microscope objective magnifications until all 

magnifications are completed. Repeat step 2 to step 6. 

Step 8: When all the calibrations have been completed, users can make measurements. 
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Before the measurement, click the icon  in the Measure panel, to open the Calibration 

Table, select the desired calibration information, and click the [Select] button to select the 

appropriate calibration information. 

Note: When measuring, please confirm that the magnification selected on the label panel 

should be consistent with the magnification of the microscope objective. 

 

Figure 4-19 

4.2.3 Measurement 

After the calibration is completed, measurement and marking can be performed. The displayed 

measurement data, measurement error and accuracy during calibration are related. 

When measuring the radius and area of a circle, after selecting , start to draw a line in the 

active window, hold down the mouse and drag for a distance, draw a circle, and then adjust 

the position of the circle, as shown in the figure below, the radius is directly displayed as 

239.986μm. 

A circle can be drawn by dragging the mouse for a distance after selecting . The circle’s 

position and radius can also be changed after drawing by using mouse to click and drag. As 

shown in the figure below, the radius is directly displayed as 239.986μm. 

In addition, users can also draw a circle with three points. Select , click 3 points in the 

active window to draw a three-point circle. Drag the circle to adjust the position of the circle. 

 

Figure 4-20 

When measuring the width, height and area of a rectangle, Select  , start drawing a line 
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in the active window, drag the mouse to create an rectangle area, and then adjust the position 

of the rectangle. As shown in the figure below, the measurement data directly displays the 

width, height and area. The methods of other measuring tools are similar. 

 
Figure 4-21 

 

When measuring the angle, select the icon  and use the mouse to randomly take three 

points, as shown in the figure below, the angle degree is displayed directly. 

 
Figure 4-22 

4.2.4 Measurement Results 

Click View > Layer Management. In Layer Management, the information of all measurements 

will be displayed, as shown in the following figure. 
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Figure 4-23 

4.2.5 Export Measurement Results 

Select the "Tools" in the menu and click "Export Measurement Results", the measurement 

data can be exported as CVS data, which can be used by Excel and other software. 

 

 
Figure 4-24 

4.3 Advanced Graphical Control 

Advanced graphical control includes real-time adjustment of Hue, Saturation, Brightness, 

Contrast, Red, Green, Blue, Gray Scale and Invert. Adjustable Image Control parameters are as 

follows: 
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Figure 4-25 

4.3.1 Hue 

Drag the slider to adjust the chroma value of the real-time preview window. 

4.3.2 Saturation 

Drag the slider to adjust the saturation value of the real-time preview window. 

4.3.3 Contrast 

Drag the slider to adjust the contrast value of the real-time preview window. 

4.3.4 Red, Green, Blue 

Red, green, and blue correspond to red, green, and blue compensation gain. When adjusting 

the red color slider, the green and blue colors will change accordingly. Therefore, RGB 

adjustment sliders are not commonly recommended. 

4.3.5 Graying (monochrome) 

Check Gray Scale check box to convert the active window (preview interface or opened image) 

to a grayscale image (monochromatic or black and white) in real time. 

4.3.6 Curve 

Click [Curve] to display the interface as shown below. Double-click on the white line to obtain 

the point that can be dragged, and then operate. The operation results are shown in Figure 4-

27. You can double-click multiple times to get the dragged point. 
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Figure 4-26 

 

Figure 4-27 

4.3.7 Invert 

Check "Invert" to adjust the color of the active window (preview interface or opened image) to 

invert color in real time. 

 

NOTE:  After setting the advanced parameters, click the [Default] button at the bottom to restore 

the default values. 

5. Gallery 

Users can add an album folder, rename the album, delete the album and set the album as the 

default path. Click the album folder under the path to load the images in the album, as shown 

below: 
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Figure 5-1 

5.1 Gallery management 

Gallery can be managed through the right-click menu. 
 

Figure 5-2 

5.2 Add 

Select the album path or a folder with the mouse, right-click "Add", a new album naming box 

pops up.  Enter the folder name, and click [OK] to create the new album. 

 

Figure 5-3 

5.3 Rename 

Select the folder in the album with the mouse and right-click "Rename" to reset the file name of 

the album folder. 

 
Figure 5-4 

5.4 Remove 

Select the folder in the album with the mouse, click "Remove", a confirmation message will pop 
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up, click [Yes] to delete the folder, or click [No] to close the message. 

 
Figure 5-5 

5.5 Set As Default Gallery 

Select the folder in the album with the mouse, click "Set As Default Gallery", to set the path of 

the folder as the default path for auto image saving. 

 
Figure 5-6 

6. Layer Management 

6.1 Annotation 

All annotations will be displayed in the Layer Manager, as shown in Figure 6-1. Color, name, 

type and geometric information of the annotations are displayed in Layer Management, and 

the rectangle annotations also show the intensity information. 
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Figure 6-1 

6.2 Add Group 

Right-click on Layer Manager > Add Group to create a new group. Annotation can be dragged 

to the new group. As shown in the following figure: 

 

 
Figure 6-2 

6.3 Delete and Clear 

1. Select an annotation or group. Users can select more than one, right-click > delete, or 

press the [delete] button on the keyboard to delete the annotation or group (including the 

annotation below the group). 

2. In the image or preview interface, select an annotation and right-click > delete. 
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3. Right click [Clear] on the Layer to delete all annotation. Before deleting, users can select 

“save” in the dialog box to save the current annotation information and then clear them. 

4. On the image or preview interface, right-click > delete all annotation to delete all. 

6.4 Option 

Click the option to adjust the sensitivity of the selected area. The larger the number, the easier 

it is to select. 

 
Figure 6-3 

6.5 Save and Load 

1. Save: Right-click > [Save] to save all the annotation information in JSON format. 

2. Read: The saved JSON format file can be loaded onto the image. 

7. Assistant Tools 

7.1 Default 

The default configuration of the toolbar is Record, Capture, 1:1 icon, Fit to Window, Grid, 

Cross, Scale, Rule and Settings. 

7.2 Customize Toolbar 

1. Right-click > Customize Toolbar on the toolbar, and the dialog box is shown as Figure 7-1. 

Users can drag a command from the Command column directly to the toolbar.  Drag the 

button of a command in the toolbar outside the toolbar to delete. 
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Figure 7-1 

 

2. Right-click the toolbar and click the tool name to temporarily cancel the toolbar button. 

Click again and the button will be displayed in the original position of the toolbar. 

7.3 Reset Toolbar 

Right-click > [Reset toolbar] to restore the default state of the toolbar. 

7.4 Camera Delay 

1. Click [Camera Delay] , set the Time Interval, and click [OK] to start capturing. 

 

Figure 7-2 

 

2. If Camera Delay video is not saved automatically, please set the destination folder first. 

3. Click [Camera Delay] again to end the capturing. 

7.5 Camera Z-stack 

1. Click the button  to start Z-stack. 

2. Enter location where the image stack will be automatically saved, and give the file a 

name.  Image file type should be TIFF. 

3. Click the camera button  to take each image of the stack (Figure 7-3).   
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Figure 7-3 

Each time you click the snap button, the count of the acquired images changes – this can 

be viewed just below the image preview window (Figure 7-4). 

 
Figure 7-4 

4. When finished, click the Z-stack button  again to stop the process. 

5. To view the image stack, navigate to the location where the Z-stack was saved.  Double-

click the TIFF file to view the images in your default image viewer (e.g., Windows Photo 

Viewer), or choose File > Open, navigate to the image storage location and select the Z-

stack to open.  The stack appears as in Figure 7-5: 

 
Figure 7-5 

7.6 AntiShake 

Click , the preview interface will display a black box around it, which stabilizes the 

preview image when there is slight vibration in the microscope or on the surface where the 

microscope is placed. 

7.7 Scale Bar 

1. Click the button  to add a scale bar to the image. The scale bar will be displayed in 

the lower left corner. 

2. The scale bar units will be pixels unless you have performed calibration on your 

microscope and you have selected another unit of measure for item labels (see Section 

8.2 Measure Property).  Refer to Section 4.2.2 on Calibration.  If you have calibrated 
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your microscope, go to Measure > Calibration Table and choose the calibration for the 

objective you are using.  Then confirm that you have selected the Current Objective 

being used.  The scale bar will reflect the correct calibration. 

3. Reposition the scale bar by click and drag to another location. 

7.8 Grid 

Click the button  to draw grid in the active window. 

7.9 Cross 

Click the button  to add a cross reticle in the active window. 

7.10 1:1 and Fit to Page 

Click Fit to page  to view the entire image in the image preview windo.  Click full size  to 

view the selection at its actual size. 

7.11 Ruler 

Click  to add a ruler to the window. 

7.12 Zoom in 

Click  to enlarge the content of the mouse position. 

7.13 Full screen 

Click  to enter full-screen mode, press Esc to exit. 

7.14 ROI (region of interest) 

1 Click  in the toolbar, an ROI rectangle will be displayed on the preview interface or 

image. The rectangular box can be adjusted, and it can be copied or saved directly by 

right-clicking on it. 

2 In the video preview interface, select ROI and select [Full Resolution ROI] by right-clicking 

on it. The preview interface displays the video stream in ROI area only. 

8. Settings 

Click F ile > Settings, or click [Settings]  on the toolbar, to open the camera settings. 

Set the naming rules and file format of the photo, such as the following: 
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Figure 8-1 

8.1 Camera 

1. Automatically open camera: after checking it, the software will open camera automatically 

which was used before. 

2. Automatically save system album: after checking it, the collected images are saved directly 

by default path. Users can set the naming rules and file formats for the photos, as shown in 

Figure 8-1. 

3. Draw the overlay to the image: after checking this option, the annotations information will be 

automatically fused (“burned”) into the captured image.  The annotation cannot be removed 

from the saved image. 

4. Auto save camera parameters: 

a) By checking this setting, modify the camera parameters, such as Exposure, White 

Balance, etc. After restarting MicroSNAP, the modified parameters will be saved. If 

unchecked, all parameters will return to default settings after MicroSNAP is restarted. 

b) By checking it, the captured image will remember the modified camera parameters, such 

as Exposure, Gamma, Brightness, etc. Right-click "load camera parameters" on the 

image, and the camera parameters will be displayed on the left Image Control > Basics. 

5. Auto Clean Data (By Day): Set the retention days of files in the default path. Restart 

MicroSNAP, the files (such as images, JSON, MVD) that exceed will be deleted. Please 

check the item carefully. 

6. Keep In Preview: When checked, after capturing a photo, the preview screen is still displayed. 

If not checked, after capturing a photo, the captured photo will be displayed. 

7. Video Settings: Set the Bitrate of video recordings. 

8. WI-FI Camera: Check "Enable HD WI-FI Camera", "Enable EXC-100 WI-FI Camera", or 

"Enable OD200 WI-FI Camera", the checked Wi-Fi camera will display in Camera List. To 

connect to the WI-FI of the camera, double-click it in the list to enable it. Camera properties are 
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the same as 4.1.7. 

8.2 Measure property 

1. Font: font formats, size and color of the annotations can be modified. 

2. Line: styles, width and color of the annotations can be modified. 

3. Item: If [Label] is checked, the measurement data will be visible. If Label is unchecked, 

the measure data will not be visible. You can also select the unit to be displayed for 

measurements. Some property changes will be immediately reflected in current 

measurements or annotations.  Other changes will be saved after exiting the software, and 

are preserved when the software is restarted. 

 

Figure 8-2 

4. Image: Users can modify the transparency of the image (8-bit scale; 255 = no 

transparency) and determine whether the scale is maintained when zooming images. 

5. Other: Modify the Grid size and specify the number of decimal places. 

8.3 Measure Settings 

1. Check [Keep Measure Tools], and the annotation tool will remain an annotation tool, ready 

for more use.  If the box is unchecked, the annotation tool will return to a [Select] tool after 

drawing is complete. 

2. Check [Show The Objective] and the list of objectives will be displayed in the menu. 

3. Check [Show Parallel Centerline] to keep the center line of the parallel line. 

4. Measurement Data Setting: Choose the measurement parameters to display when 

drawing an "Ellipse", "Rectangle", "Circle" or "Polygon".  Uncheck the parameter and 

restart the software to stop displaying those measurements. 
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Figure 8-3 

8.3.1 Objective 

There is already a set of objectives listed in the settings (see Figure 8-5). Objective information 

can be added or deleted. 

 
Figure 8-4 

8.3.2 Zoom Lens 

Check the [Enable Zoom Lens] box to enable it. The interface is as shown below. Click the 

[Add] button, enter the name and magnification to successfully add it. The new zoom lens is 

displayed in [Image Control] > [Measurement] > [Current Zoom Lens]. 

NOTE:  This setting does not apply to all microscope models. 
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Figure 8-5 

8.4 UI Display 

The function interface in Image Control > Basics can be displayed or hidden.  The UI Settings 

can also be turned on or off in this menu. 

 

Figure 8-6 

8.5 Other 

1. Other Settings: Use gray mode, High bit depth, Use enhance mode are special settings.  

These functions are only available with some cameras. 
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2. Plugin Settings: EDF settings and Image Stitch settings can modify EDF and Stitch 

effect. 

EDF setting means fuse images from different focus positions into one image where 

everything appears to be in focus. 

Image stitch means stitching images of adjacent fields of view together to make a larger 

image.  Stitching quality is selected here. 

3. Stack Image Save Settings: 

a) Check "To Tiff ", the images taken by camera delay or Z-stack will be saved as the 

format of Tiff. This is a stack of images by focus position or time.  You can scroll 

through each image in the stack by clicking the arrows (as shown in the red box 

below). 

 
Figure 8-7 

b) To Folder: When [To Folder] is selected, the images captured by the camera delay or 

Z-stack are saved as individual images in a single folder. 
 

 
Figure 8-8 
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9. EDF (Extended Depth of Focus) 

There are two kinds of EDF: Static and Real-time EDF.  

9.1 Static EDF 

The operations are as follows： 

1. Click Static EDF to open window; 

2. Click [Add] to open the folder, select the required images and import them (users can press 

Ctrl or shift to import multiple images at the same time). 

3. Check the required images in the left navigation bar, and click the "Select All" button at the 

bottom to select all images directly; 

4. Then click “Fusion” to process all into a single merged image, and click Save to save the 

final image. 

5. Click on image in left navigation bar, the image will be displayed in right screen. Click 

[Reset] to display the EDF image again. Click [Remove], the selected images are deleted. 

 

Figure 9-1 

9.2 Real-time EDF 

Click real-time EDF, as shown in the following figure, the lower left corner is the real-time 

preview image, and the main preview interface is the real-time EDF result image. 

1. Adjust the Z-axis until the whole image is relatively clear; 

2. Click EDF > [real-time EDF] again, or right-click and select [Finish EDF ](Figure 9-3) to end 

real-time EDF. 

3. Users can press "Ctrl + s" or right-click save / save as to save the EDF image. 
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Figure 9-2 

 

Figure 9-3 

10. Image Stitch [Stitch] 

10.1 Static Stitch 

1. Image selection and deletion 

Select Static Stitch, click the Add button on the left and select images. One or more images can 

be selected. Users can also select one or more images and click [Remove] to delete redundant 

images. 

2. Stitch 

The image will be displayed in the list on the left after selecting. Users can select 

two or more images, and click the [Stitch] button to stitch the images; If there is no overlapping 

part between images, it will prompt that the stitching fails. 
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3. Stitch image saving 

After image stitching, click [Save] to save the stitching result image. 

4. View and Reset 

Click on image in left navigation bar, the image will be displayed on right screen. 

Click [Reset] to display the stitched image again. Click [Remove], the selected images are 

deleted. 

 
Figure 10-1 

10.2 Manual Stitch 

Make sure the camera is turned on and an image is displaying in the real-time preview window. 

Click Manual Stitch, as shown in the following figure: 
 

 

 
Figure 10-2 

 

1. After starting the real-time navigation workflow and when manually moving the stage, the 

navigation box will move in real time according to the direction of the stage movement. 
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2. When the movement stops, if the stitching requirements are met, the navigation box is 

blue. Press enter to capture and stitch the images together.  

• If the navigation box is yellow, it indicates that the sharpness is not good enough, 

and the Z-axis (focus) needs to be adjusted to make the image clearer.  

• If the navigation box is red, it means that the image cannot be stitched, and the 

stitching process should be done again with slower moving speed. 

 
3. Click the [Manual Stitch] again or right-click to select "Finish Stitching" to finish the whole 

process and obtain the stitch results.  

4. When the stitching process is completed, users can press [Save] in file or press Ctrl + S to 

save the stitched images. 

10.3 Auto Stitch 

1. Turn on the camera, click Auto Stitch to activate the navigation stitching process.  

2. Move the stage and the images will be stitched automatically. The color of the rectangular 

box is the same as for manual stitching. Users can see the stitching process when the 

stitch is running. The video frames are automatically adjusted to match the stitched image. 

3. Click Auto Stitch again or right-click to select [Finish Stitch] when the stitch is complete. 

The stitched image can be saved by pressing Ctrl+S or clicking [Save] in the File menu. 
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Figure 10-3 

11. Tools 

11.1 Functional Modules 

11.1.1 Load Default Layout 

Your Default software Layout can be selected by selecting the window layout in the Menu.  

The system will automatically remember the current layout. 
 

Figure 13-1 

11.1.2 Memorize and Load a Custom Layout 

You can change all window panel locations as desired, then save the current layout through 

the menu item Tools > Layout > Save Layout.  Recall and load a saved layout by Tools > 

Layout > Load Layout. 

11.2 Styles 

Styles include: Day and Night. The following image is Day Style. 
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Figure 13-2 

This is the Night style. 

 
Figure 13-3 

11.3 Export Report 

Open the image, click Tools - Export report, then enter the corresponding information, and 

click [report]. The exported report will contain the image, annotations, and annotation 

information. 

There are two export formats: Word and Excel. 

 
Figure 13-4 
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11.4 Import/Export Calibration information 

After setting the objective and calibration information, the information can be exported in the 

toolbar and saved. It can imported again by clicking Import in the toolbar. 

 

Figure 13-5 

12. Other 

12.1 Histogram 

Display real-time histogram information of the image, either a live preview or opened image). 

The channel and left/ right position can be selected if need. Channel options include: RGB, 

Red, Green, Blue and Gray. The offsets range can be adusted from 0 ~ 255. 

 
Figure 14-1 

 

Note: The histogram screen can be adjusted and placed anywhere. After restarting the 

software, the position is memorized. 

12.2 Line Profile 

Draw a line across the preview image or captured image.  The line profile shows intensity of 

each color channel (RGB) across the line as shown in the figure. 
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Figure 14-2 

12.3 Right-click Function and Documents 

12.3.1 Right-click on Image Name 

After opening an image, right-click the image name to open the image menu, as shown in the 

figure: 

1. Close: Close the current image. 

2. Close Other: Close all images except the open/active one. 

3. Save: Save the current image. 

4. Save As: Save as current image. 

5. File Property: Displays the image property information. 

6. Copy File Path: Copy the folder path of the image. 

7. Open File Fath: Directly open the file path of the image. 
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Figure 14-3 

12.3.2 Right-click on Image 

1. The image can be displayed as full screen. 

2. Load the camera parameters of the image (The function requires that the image has 

saved the camera parameters). 

12.3.3 Right-click on annotations 

1. Cancel Annotation: Right-click to cancel drawing of the annotation before the 

annotation is finished. 

2. Finish Annotation: Users can release the mouse button or double-click the left button to 

end the marking, or right-click mouse to finish marking. 

3. Remove Selected Shapes: Delete one or more selected annotations. 

4. Remove All Shapes: Delete all annotations on the image. 
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Figure 14-4 

12.4 Help 

Click [Help] in the menu to open the software instructions. 


